Could it be a problem with the codec?

Clips, podcasts, audio en videofragmenten over stotteren.

Could it be a problem with the codec?

Berichtdoor spadekevin » wo 08 aug 2018, 16:26

Hello,

I'm quite new to video editing, so this question might be stupid, but I couldn't find a fitting answer using google.

I tried DaVinci Resolve yesterday for the first time to edit a video. First I added the media (from my local harddrive) to my new project. After that I tried playing around in the editor, but it didn't take long for my timeline to show "media offline". When I tried to play that part, the sound is still there, just the video is missing (black screen). The sound plays choppy sometimes, but that could be due to my old rig (i5 2500k). Not only does it show up as "media offline" in the timeline, but also in the "Media"-Tab.

The video plays without error from VLC. It's a screen-recording I created with OpenBroadcasterSoftware, which uses x264 for encoding as far as I know. I tried a few different files, most of them recorded with OBS, not all of them displayed this error.

Could it be a problem with the codec? Or maybe the file size (some are 10GB+)? How can I track down the reason for that error?

Please help.

I didn't find the right solution from the internet.

References:
https://forum.blackmagicdesign.com/view ... 21&t=55340
IT asset management solution video

Thank you.
spadekevin
 
Berichten: 8
Geregistreerd: do 21 jun 2018, 13:45

Keer terug naar Media

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast

cron